Esce Joomla! 3.8 con un occhio al futuro 4.0

Il 19 settembre è uscito l'aggiornamento di Joomla! alla versione stabile 3.8, una volta eseguito l'aggiornamento un messaggio avverte che presto sarà disponibile Joomla! 4.0 e che i requisiti minimi di sistema verranno alzati. Chi legge il messaggio dovrà prendere provvedimenti in tempi brevi.

Requisiti minimi richiesti

  • PHP 7.0
  • MySQL 5.5.3
  • PostgreSQL 9.2
  • MS SQL will non sarà supportato
  • MySQL usando il legacy `ext/mysql` PHP extension non sarà supportato, al suo posto si potranno usare MySQLi o PDO MySQL

Prima di aggiornare il core di Joomla! a 4.0 contattare il proprio hosting provider.

 

Ci hanno già scelto

  • 01
  • 02
  • 03
  • 04
  • 05
  • 06
  • 07
  • 08
  • 09
  • 10
  • 11
  • 12
  • 14
  • 15
  • 16
  • 17
  • 18